Не включается передок!

Тема в разделе "Grand Vitara, Grand Vitara XL-7", создана пользователем satmaniak, 12 окт 2008.

  1. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Доброго времени суток форумчане!
    После буксования по грязи решил включить передок и расстроился увидев что индикатор не светится.
    После чтений постов с данной проблемой выяснил что неисправна электрическая часть отвечающая за подачу напряжения на насос включения переднего привода. Так как внахалку подаю 12В на насос и вращая одно колесо, получаю обратное вращение на другом.
    Ответьте кто знает где копать или подскажите где у меня(СГВ 1999 г.в. 2,5) находится электронный блок управления включением полного привода. Думаю причина в нём.

    Буду признателен за любой совет.
     
  2. Загрузка...

    Похожие темы - включается передок
    1. Dimka Belkov
      Ответов:
      5
      Просмотров:
      215
    2. Slawka
      Ответов:
      5
      Просмотров:
      334
    3. Monster11111
      Ответов:
      11
      Просмотров:
      618
    4. vova18
      Ответов:
      66
      Просмотров:
      2.204
    5. Паша Григорьев
      Ответов:
      4
      Просмотров:
      484
    6. Паша Григорьев
      Ответов:
      5
      Просмотров:
      317

  3. ALA
    Оффлайн

    ALA

    Регистрация:
    3 апр 2008
    Сообщения:
    946
    Баллы:
    208
    Адрес:
    Almaty
    Ответ: Не включается передок!

    Даже на моей никакого электронного блока управления нет. Все должно быть гораздо проще. Посмотри под рукояткой раздатки должен стоять выключатель подачи питания на насос. Также надо проверить предохранитель в цепи питания насоса.
     
  4. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Посмотреть прямо под рукояткой ручки раздатки,т.е. под резиновым кожухом прямо из салона. Я привильно понял.
    И насчёт предохранителя вопрос-где его искать?
    Спасибо за ответ.
     
  5. ALA
    Оффлайн

    ALA

    Регистрация:
    3 апр 2008
    Сообщения:
    946
    Баллы:
    208
    Адрес:
    Almaty
    Ответ: Не включается передок!

    Да, надо снять облицовку и поискать рядом с рукояткой микрик, проверить работу микрика. На схеме В1 есть датчик включения режима 4WD. Возможно это он и есть. Согласно схемы он подает корпус. Похоже у Вас на двигателе насоса нет (+). В первую очередь проверьте (+), потом снимайте панель около раздатки. Блок предохранителей находится у левой ноги водителя под панелью (на леворульке). Смотри предохранитель по мануалу или проверяй подряд исправность всех или "звони цепи" тестером (мультиметром) или по цету проводов и т.п..
    Проверь разъем у двигателя насоса, возможно окислились контакты.
     
  6. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Микруху под рукояткой завтра проверю. А вот предохранителя конкретно отвечающего за данный датчик я не нашёл. В блоке предохранителей в салоне его нет. В книге тоже не значится. Буду вскрывать кожух,а там посмотрим.
     
  7. vovich3
    Оффлайн

    vovich3

    Регистрация:
    19 июл 2008
    Сообщения:
    561
    Баллы:
    0
    Адрес:
    Всеволожск
    Ответ: Не включается передок!

    ALA
    Что то я не понял. Что за микрик?
    На самой раздатке, стоят два датчика. Верхний - датчик включения полного привода. Боковой- датчик включения 4L.
    А где микрик? Когда разбирал, не видел.
     
  8. ALA
    Оффлайн

    ALA

    Регистрация:
    3 апр 2008
    Сообщения:
    946
    Баллы:
    208
    Адрес:
    Almaty
    Ответ: Не включается передок!

    Vovich3,
    Ну, я это и имел ввиду. Разбирал один раз, но не по этому поводу. Видел какие-то датчики.

    Сейчас смотрел чисто по схеме. Да, я тоже предполагаю что их должно быть два, но по схеме один??? (Может смотрел не внимательно).
    Датчики - это фактически включатели (я их называю микрики, микровыключатели, концевые выключатели).

    Считаю, что в первую очередь надо найти (+).
    Satmaniak, когда Вы принудительно подали (+) на двигатель насоса, насос включается при положении рукоятки раздатки в положениях 4H, 4L?? Если да, то нечего лезть к датчикам.

    В схеме управления полным приводом моделей с 1996 года, тоже вижу один датчик 4WD. Предохранитель №18 (15А) стоит в цеп и подачи (+) на двигатель насоса, (схема G2).
     
  9. vovich3
    Оффлайн

    vovich3

    Регистрация:
    19 июл 2008
    Сообщения:
    561
    Баллы:
    0
    Адрес:
    Всеволожск
    Ответ: Не включается передок!

    ALA
    А! Понял!;)
     
  10. vovich3
    Оффлайн

    vovich3

    Регистрация:
    19 июл 2008
    Сообщения:
    561
    Баллы:
    0
    Адрес:
    Всеволожск
    Ответ: Не включается передок!

    satmaniak
    Кстати... а точно передок не подключается? У меня на пример, лампа 4вд то же не загорается. Сделали на прямую. Но тем не менее, передок пашет.
    Мне, Илья11на синем форуме, рекомендовал так проверить работоспособность:
    1. Вывесить машину на подъемнике. Включить 4Н. Колеса должны врашаться . Подождать минут 5, посмотреть не отключается ли.
    2. На асфальте, повернуть колеса до упора влево. Включить 4Н. Отпустить тормоз и дать чуть газа. Должно быть слышно, как проворачивается колесо. Рывками.

    У себя так проверял. Слышен своеобразный звук. И машина движется с легкими рывками. Это отчетливо ощущается на маленькой скорости. 2-3 км/ч.
     
  11. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Vovich3
    1.Вывесил машину включаю 4Н, индикатор на панели не горит,передние колёса уныло стоят на месте.
    2.Этот пункт выполнить не могу см. пункт 1.
    Данная операция может привести к растяжению цепи в раздатке. Предыдущий хозяин или хозяйка в штатах видно частенько забывал(-а) выключать передок на асфальте.Я в результате получаю удары в раздатке в начале движения,особенно в напрвлении налево. Цепь видимо надо менять.Но это мальнькое неудобство было до сегодняшней проблемы с подключением передка. Надо вылечить эту напасть,а цепь весной поменяю.
     
  12. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Все-таки он (электронный блок управлением полным приводом) есть. Находится он со стороны левой ноги,над всеми разъёмами,предохранителями в самом верху. Чёрная коробочка с семью контактами,как написано в легионовской книге. При проверке выяснилось что на контактах,отвечающих за запуск насоса отсутствует напряжение. Отдал электронщику пусть проверит. Пока грешу на этот блок. Будут результаты-отпишусь.
     
  13. vovich3
    Оффлайн

    vovich3

    Регистрация:
    19 июл 2008
    Сообщения:
    561
    Баллы:
    0
    Адрес:
    Всеволожск
    Ответ: Не включается передок!

    satmaniak
    Мда... печально сие.
     
  14. dusty
    Оффлайн

    dusty Незаметно подкравшийся

    Регистрация:
    30 окт 2006
    Сообщения:
    1.286
    Баллы:
    288
    Адрес:
    МО г.Королев
    Ответ: Не включается передок!

    Может, стоить глянуть для начала трубку пневмопривода? Да и сам привод...
     
  15. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Пневмонасос и диафрагма в порядке,потому как при подаче 12В на 1 и 2 контакты пневмонасоса колёса начинают вращаться. Можно вывести отдельно тумблер и включать передок,но хочется разобраться где собака порылась.
     
  16. dusty
    Оффлайн

    dusty Незаметно подкравшийся

    Регистрация:
    30 окт 2006
    Сообщения:
    1.286
    Баллы:
    288
    Адрес:
    МО г.Королев
    Ответ: Не включается передок!

    Попробуй снять кожух и грянуть датчик около ручки (№50, 33945-70E11). Может, дело в науке о контактах...
    [​IMG]


    ЗЫ. Глянул тут его цену - почти $400 :thumbsdown:
     
  17. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Разбирал я там всё, заменил порвавшийся пыльник на рычаге раздатки. На раздатке стоят два датчика.
    Датчик включения 4Н кат.ном. 37680-60А01
    Датчик включения 4L кат.ном. 37680-60А11
    В принципе это как простые концевики,рычаг передвигаешь контакт замыкается,далее идёт сигнал в блок управления 4WD,а он включает насос,который в свою очередь давит на мембрану и присходит включение передка на панели весело загорается 4WD.
    Датчик я проверил,он работает т.е.при передвижении рычага он замыкается.
    То что показано у вас на схеме я к сожалению не нашёл. В той области (в районе рычага раздатки) из датчиков только датчик АБС и концевик ручника.
    Пока ещё грешу на тот самый блок управлением 4WD.
     
  18. dusty
    Оффлайн

    dusty Незаметно подкравшийся

    Регистрация:
    30 окт 2006
    Сообщения:
    1.286
    Баллы:
    288
    Адрес:
    МО г.Королев
    Ответ: Не включается передок!

    А он есть? Чему им управлять-то? Пневмопривод включает релюха через датчик, ось в раздатке подключает ручка... Конечно, для америкосов и могла что-ибудь еще измыслить, но смысла усложнять систему я как-то не вижу. Хотя, "Восток - дело тонкое".
     
  19. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Доброго времени суток!
    Сегодня днём победил неработающий передок.
    После того как электронщик вернул электронный блок управления включением полного привода с вердиктом-всё цело,решил проверить ещё раз всё ли приходит к этому блоку. И обнаружил что с концевика раздатки не приходит должным образом сигнал. Вначале разбирательств я уже проверял его и тогда он был жив. Каково было моё удивление,когда сняв его с раздатки обнаружил что один из проводов надломлен. Выходит так что передок не работал у меня именно по этой причине. Просто когда я первый раз проверял вышло так что проводок был в контакте,а пошевелив его я лишился этого контакта. Ещё раз снял концевик,нагрел верхний колпачёк,сдёрнул его,припаял оторвавшийся
    проводок и всё встало на свои места.Подключаю передок и у меня весело загорается на панели 4WD.
    УРА-заработало!:thumbsup:
    Так что электрика-это наука о контактах!
     
  20. vovich3
    Оффлайн

    vovich3

    Регистрация:
    19 июл 2008
    Сообщения:
    561
    Баллы:
    0
    Адрес:
    Всеволожск
    Ответ: Не включается передок!

    satmaniak
    А на подъемнике, колеса крутятся?
     
  21. dusty
    Оффлайн

    dusty Незаметно подкравшийся

    Регистрация:
    30 окт 2006
    Сообщения:
    1.286
    Баллы:
    288
    Адрес:
    МО г.Королев
    Ответ: Не включается передок!

    Что и требовалось доказать :thumbsup:
     
  22. satmaniak
    Оффлайн

    satmaniak

    Регистрация:
    28 сен 2006
    Сообщения:
    113
    Баллы:
    94
    Адрес:
    Казахстан,Актобе
    Ответ: Не включается передок!

    Да,проверял-крутятся.:thumbsup:
     
Эту страницу находят по следующим фразам:
  1. 33945-70E11 где находится

    ,
  2. передок включаешь машина становится не управляемая

    ,
  3. suzuki grand vitara xl 7 2003 год где именно в салоне распологается концевик включения на раздатке