Горит лампа двигателя

Тема в разделе "Vitara, X-90, Sidekick, Escudo", создана пользователем @lf, 22 авг 2006.

  1. @lf
    Оффлайн

    @lf

    Регистрация:
    12 май 2006
    Сообщения:
    6
    Баллы:
    0
    Адрес:
    Улан-Удэ
    При продолжительном движении загорается лампа неисправности двигателя. Отключаешь, включаешь зажигание исчезает, но через некоторое время опять загорается, особенно на подъёмах и при 120-130км/ч. Диагностика показывает что всё ok. Что может быть подскажите.
     
  2. Загрузка...


  3. HERURG
    Оффлайн

    HERURG

    Регистрация:
    21 фев 2006
    Сообщения:
    449
    Баллы:
    0
    Адрес:
    г.Н.Новгород
    А какая машина....:wideyed:
     
  4. @lf
    Оффлайн

    @lf

    Регистрация:
    12 май 2006
    Сообщения:
    6
    Баллы:
    0
    Адрес:
    Улан-Удэ
    Машина suzuki eskudo 1991г j16a td 01w
     
  5. HERURG
    Оффлайн

    HERURG

    Регистрация:
    21 фев 2006
    Сообщения:
    449
    Баллы:
    0
    Адрес:
    г.Н.Новгород
    Значит делаешь диагностику, и ни кких ошибок нет (диагностика сканер или флеш-кодами???ОЙ Блиииин )
     
  6. @lf
    Оффлайн

    @lf

    Регистрация:
    12 май 2006
    Сообщения:
    6
    Баллы:
    0
    Адрес:
    Улан-Удэ
    диагностика через диагностический разъём машины
     
  7. maratovich
    Оффлайн

    maratovich

    Регистрация:
    27 мар 2006
    Сообщения:
    165
    Баллы:
    0
    Адрес:
    Петропавловск-Камчатский
    У меня такая же трабла, считал код ошибки, показывает что это лямбда зонд, пока ничего не делал, но надо.
     
  8. kirill_Kostroma
    Оффлайн

    kirill_Kostroma

    Регистрация:
    6 фев 2006
    Сообщения:
    224
    Баллы:
    94
    Адрес:
    Кострома

    Black Serge утверждает, что на полностью исправном двигле может загараться лампа неисправности, из-за "однообразной" работы, т.е. при продолжительном поддержании одних и тех же оборотов. И при диагности такой несиправности показывает или ОК или лямбду.
    Мы этот вопрос поднимали в темке "снова про лямбду" http://forum.suzuki-club.ru/showthread.php?t=3576
    --------------------------------------------------------------------------------

    Цитата:
    Сообщение от kirill_Kostroma




    "ошибка" не горит по одной причине - когда лямбда отключена комп работает по усреднненому "сигналу". мы когда купили машину только месяца через два обнаружилось, что лямбда отсоедена, а как только я ее на место воткунул сразу ошибку стал показывать.



    Поправка - комп может определять что лямбда плоха(отключена?) при длительной (10мин и более) монотонной работе на одних и тех же оборотах. У меня на трехдверке регулярно чек-енжин на трассе зажигается, в городе нет...
     
  9. Леонид
    Оффлайн

    Леонид

    Регистрация:
    18 июл 2006
    Сообщения:
    39
    Баллы:
    0
    Адрес:
    В.Новгород
    У меня была такая же проблема, сгорел предохранитель габаритов, поменял - загорелась ламна Сервис инженеа сан, скинул с аккомулятора клемму подождал, одел лампа погасла, попробуй
     
  10. Станислав
    Оффлайн

    Станислав

    Регистрация:
    2 ноя 2006
    Сообщения:
    102
    Баллы:
    0
    Адрес:
    Новосибирск
    Мужики! Всем привет!
    У меня такая же трабла, иногда лампа горит, иногда нет. Но если загорается то сразу после запуска двигателя, ездил на диагностику, вроде все ок. Это из-за бензина может быть? Лью 92.
    А так машина ездит хорошо, но лампа все-таки напрягает. Чего может быть а?:(
     
  11. @lf
    Оффлайн

    @lf

    Регистрация:
    12 май 2006
    Сообщения:
    6
    Баллы:
    0
    Адрес:
    Улан-Удэ
    Проблема действительно была в кислородном датчике от него осталась только наружняя часть с резьбой.