Проблема с катушкой зажигания | Сузуки Клуб Россия

Проблема с катушкой зажигания

Тема в разделе "Swift", создана пользователем niblis, 10 сен 2009.

  1. niblis

    Регистрация:
    28 июл 2008
    Сообщения:
    5
    Адрес:
    Минск
    У меня Свифт 1996 гв 1.0 карбюратор хетчбек
    Второй раз за несколько месяцев сгорает первичная обмотка катушки зажигания

    Это видимо происходит при попытке завести машину, стартер крутится но машина не заводится, проверил катушку, там короткое замыкание.

    В чем может быть проблема ?
     
  2. Загрузка...


  3. СаняBusa

    Регистрация:
    7 фев 2009
    Сообщения:
    324
    Адрес:
    ЗаМКАДыш
    Ответ: Проблема с катушкой зажигания

    В коммутаторе похоже проблема.
     
  4. niblis

    Регистрация:
    28 июл 2008
    Сообщения:
    5
    Адрес:
    Минск
    Ответ: Проблема с катушкой зажигания

    коммутатор это реле или блок управления зажиганием ?
    Возможно он подает постоянное напряжение на катушку вместо импульсов и она сгорает ?
     
  5. СаняBusa

    Регистрация:
    7 фев 2009
    Сообщения:
    324
    Адрес:
    ЗаМКАДыш
    Ответ: Проблема с катушкой зажигания

    Блок управления. А схемки у тебя нету? Хоть посмотреть, а то я не знаком с системой зажигания старых свифтоф.
     
  6. niblis

    Регистрация:
    28 июл 2008
    Сообщения:
    5
    Адрес:
    Минск
    Ответ: Проблема с катушкой зажигания

    Теперь я уже не уверен что это сгорела катушка, так как пробовал найти другие но они все имеют очень маленькое сопротивление первичной обмотки - около 5 Ом.А в мануале написано около 1000 Ом должно быть.
    Теперь даже не знаю что проверять вот схема.
    [​IMG]
     
  7. СаняBusa

    Регистрация:
    7 фев 2009
    Сообщения:
    324
    Адрес:
    ЗаМКАДыш
    Ответ: Проблема с катушкой зажигания

    Давай по порядку. Искра есть или ее вообще нет?
     
  8. niblis

    Регистрация:
    28 июл 2008
    Сообщения:
    5
    Адрес:
    Минск
    Ответ: Проблема с катушкой зажигания

    нет искры :)
     
  9. niblis

    Регистрация:
    28 июл 2008
    Сообщения:
    5
    Адрес:
    Минск
    Ответ: Проблема с катушкой зажигания

    Всё разобрался
    Дело было в датчике который находится в трамблере
    Снял его протер и всё заработало