Проблема с подключением переднего моста

Тема в разделе "Grand Vitara, Grand Vitara XL-7", создана пользователем Cfif, 26 дек 2011.

  1. Cfif
    Оффлайн

    Cfif

    Регистрация:
    30 май 2010
    Сообщения:
    98
    Баллы:
    0
    Адрес:
    Краснодар
    Сузуки Эскудо TL52W (Гранд Витара)

    Не подключается передний мост. Лампа 4WD не горит. Механически от раздатки на передний кардан соединение есть. Выключатель на раздатке исправен. Трубки – все пучком.
    Схема подключения проста: от выключателя на раздатке идет сигнал на блок управления 4WD, тот подключает воздушный насос насос, то управляет хабом в переднем мосту.
    Смотрел по мануалу алгоритм диагностики – все хорошо, но на этом автомобиле блок управления 4WD с другим количеством разъемов и цветностью проводов.
    При продувке трубопроводов отскочила крышка на воздушном насосе. Как оказалось там хватало воды. Теперь не ясно помер ли сам насос или контроллер т.к. распиновки по напряжениям нет и как проверить насос тоже. Предохранитель на контроллер тоже не нашел. Если кто знанимался подобной проблемой подскажите направление как проверить насос и контроллер.
     
  2. Загрузка...

    Похожие темы - Проблема подключением переднего
    1. Kest
      Ответов:
      11
      Просмотров:
      1.506
    2. Vlash666
      Ответов:
      0
      Просмотров:
      12
    3. Aksen.Dik
      Ответов:
      0
      Просмотров:
      51
    4. Oleg83
      Ответов:
      35
      Просмотров:
      595
    5. muza181
      Ответов:
      126
      Просмотров:
      1.946
    6. Rom55
      Ответов:
      0
      Просмотров:
      315

  3. николай1980
    Оффлайн

    николай1980

    Регистрация:
    22 май 2011
    Сообщения:
    401
    Баллы:
    106
    Адрес:
    ленинградская область
  4. Screamer82
    Оффлайн

    Screamer82

    Регистрация:
    18 сен 2008
    Сообщения:
    120
    Баллы:
    94
    Адрес:
    Королев
    Ответ: Проблема с подключением переднего моста

    насос сними, проверь состояние проводов в ПЕРВУЮ очередь, есть болезнь такая, гниют они на актуаторе))) у 90% СГВ)))
    Провода возле самого насоса) те которые в бампере)
     
  5. amphibious
    Оффлайн

    amphibious

    Регистрация:
    15 ноя 2011
    Сообщения:
    220
    Баллы:
    0
    Адрес:
    Восток МО
    Ответ: Проблема с подключением переднего моста

    Поддерживаю на 100%, с такой же проблемой сталкивался.
     
Эту страницу находят по следующим фразам:
  1. подключение переднего моста сузуки гранд витара 98-05

    ,
  2. механическое подключение переднего моста на сузуки гранд витара

    ,
  3. схема подключение переднего моста витара

    ,
  4. подключение переднего моста на сузуки гранд витара хл 7,
  5. насос переключение передного моста гранд витара 2004 г фото