У кого как заводится? | Сузуки Клуб Россия

У кого как заводится?

Тема в разделе "Baleno, Esteem, Cultus", создана пользователем N_Oleg, 18 июл 2006.

  1. N_Oleg

    Регистрация:
    7 июл 2006
    Сообщения:
    27
    Адрес:
    Иркутск
    Не знаю проблема или нет, но заводится стабильно со второй попытки, если температура на улице +15 , если температура +25 то заводится с первой попытки.

    Напишите у кого как?

    Или это проблема бензонасоса, клапана перепускного или чего другого?
     
  2. Загрузка...


  3. Lehan

    Регистрация:
    6 фев 2006
    Сообщения:
    194
    Адрес:
    Санкт-Петербург
    Ага, точно такие же симптомы. Я забил на это. Привык.

    Это что-то типа "УТТ" (утренний трабл тойоты) :)
     
  4. JIN

    JIN

    Регистрация:
    26 фев 2006
    Сообщения:
    524
    Адрес:
    Питер
    У меня заводится всегда с первого раза, но правда машина куплена в марте, пробовал только при -5.
    Утром чуть долше на холодную крутится, на прогретую с пол-оборота.
     
  5. Sly Cabbage

    Регистрация:
    6 фев 2006
    Сообщения:
    46
    Адрес:
    г. Юбилейный МО
    Всегда с первого раза, в мороз тоже.
     
  6. Ales

    Регистрация:
    6 фев 2006
    Сообщения:
    28
    Адрес:
    Минск
    Бывает такое: заведется с первого раза, но обороты сразуже падают, если не газануть, и глохнет. Со второй попытки все нормально. Какой-либо закономерности не установил, раз на раз не приходится.
     
  7. Jazva

    Регистрация:
    17 июл 2006
    Сообщения:
    11
    Адрес:
    Москва
    У меня с первого раза и сразу стабильно. Если мороз то со второго(особенности бензонасоса типа) а в -28 не завелась ни с какого.....кольца залипли,сука яповец походу вообще засрал двигло.
     
  8. Kirpich

    Регистрация:
    6 фев 2006
    Сообщения:
    95
    Адрес:
    Мурманск
    Заводится всегда с первого раза, обороты подскакивают сразу до 1500, в мороз -32 тоже.
     
  9. coolice

    Регистрация:
    6 фев 2006
    Сообщения:
    32
    заводится с полоборота с бензина ТНК 92-го, стрелка тахометра прыгает до 1500, через минуту две плавно опускается, с другим бензином возможны варианты, в сильные морозы этой зимой не завелась только один раз пришлось тащить в сервис отмараживать, посоветовали держать бак полным
     
  10. Kemsoh

    Kemsoh бывалый Сузуковод

    Регистрация:
    6 фев 2006
    Сообщения:
    344
    Адрес:
    Республика Карелия Петрозаводск
    Поворачиваю ключ, жду 3 секунды до шелчка(типа бензонасос нагнетает давление) и поворачиваю до конца. Заводится всегда с первого раза. Зимой тоже.
     
  11. Andi

    Регистрация:
    8 авг 2006
    Сообщения:
    13
    Адрес:
    Новосибирск
    Та же проблема. На "холодную заводится со 2-го, 3-го раза, взависимости от температуры окружающей среды. Но самая большая проблема в том, что Cultus-ы нигде не диагностируют, ссылаются на отсутствие программ. Пробую найти какого-нибудь "самородка" для решения этой проблемы. Можешь посмотреть вот эту ветку, здесь мне уже более опытные товарищи начали давать дельные советы, за что им большое спасибо:
    http://forums.auto.vl.ru/showthread.php?t=1150869398
     
  12. Oleg G.

    Регистрация:
    6 фев 2006
    Сообщения:
    108
    Адрес:
    Москва
    летом с 1-го раза, когда ниже -20 со второго, а в -37 как то пришлось раза только с 4-го (запускал сразу с двух аккумуляторов, не дожидаясь разрядки штатного).
     
  13. BOOZY

    Регистрация:
    6 май 2006
    Сообщения:
    99
    Адрес:
    Минск
    +1,то же самое!!!
    В сырую погоду иногда троила(сгнила прокладка трамблера)-поменял все ок!
     
  14. Fanassi

    Регистрация:
    9 авг 2006
    Сообщения:
    54
    Адрес:
    Bremerhaven
    Я делаю так же, как и Kemsoh (повернул ключ, подождал пока бензонасос накачает, а потом запуск - всегда с первой попытки)...Были Балены с 1,3; 1,6; терперь вот 1,8...
    А привычка не сразу запускать осталась от Polo Diesel.
     
  15. zorgovich

    Регистрация:
    9 фев 2006
    Сообщения:
    138
    Адрес:
    Estonia, Tallinn
    утром и после длителнои стоянки (болше 3 часов):
    если температура около 0c(+-5c) то с первого ни как не хочет. а так заводитса с первого.
    в остолное время:
    без особых проблем
     
  16. Ded

    Ded

    Регистрация:
    11 апр 2006
    Сообщения:
    153
    Адрес:
    Москва
    всегда, в любую погоду заводится с первого раза, буквально с первых оборотов коленвала.
    самое главное - нормальное топливо (я юзаю 92-ой), хорошие свечи + нормальная акб.
     
  17. Nikita

    Регистрация:
    6 фев 2006
    Сообщения:
    202
    Адрес:
    Химки
    всегда с первого . зимой тоже , но здесь уже ждешь 3 секунды , а потом только заводишь .подмигиван
     
  18. Bocha

    Регистрация:
    11 авг 2006
    Сообщения:
    30
    Адрес:
    Санкт-Петербург
    летом всегда с первого раза.зимой бывает с 2-3 но всильные морозы,хотя в-33 не завелась вообще!:wideyed:
     
  19. VAG

    VAG

    Регистрация:
    6 фев 2006
    Сообщения:
    36
    Завожу обычно после отработки насосса, до щелчка. Когда спешу - сразу. разницы не замечал. Зимой, после ночи первый раз схватывает, выключаю, со второго стабильно, как летом: обороты до 1500 и плавно вниз. Правда у меня машина зимой в гараже, а там ниже 18 градусов не замечал.

    Cultus Wagon 1999 G15A GC21W
     
  20. Урри

    Регистрация:
    22 май 2006
    Сообщения:
    613
    Адрес:
    Минск
    Что характерно заменил масло - лучше стала заводиться.... :)
     
  21. Gl

    Gl

    Регистрация:
    6 фев 2006
    Сообщения:
    112
    Адрес:
    Красноярск
    Поднимаю тему. Гипертрофированный УТТ присутствовал с момента покупки (с октября прошлого года). Зиму отмучился. Ниже -20 схватывала чуть-чуть вначале, потом сразу заливала свечи. Если схватывала, надо было сразу газовать педалью - иначе не заведешь. Иногда при этом среляла во впускной. Свечи ставил новые - то же самое. Форсунки промывал - без эффекта (только убил лямбда зонд). Поставил автопрогрев, выставил на -10. Автопрогрев заводил машину с пятого раза. Если заводил машину сам вручную - не глохла сразу только с подгазовкой педалью. Летом так же. Заводится, пытается обороты поднять до прогревочных, но тут же опускает и глохнет. На секунду помогаешь педалькой - сразу выставляет нужные 1500. Если педалькой не помогать - заводится раза с 3-4, потом некоторое время троит. После прогрева и на горячую - никаких проблем. Едет и тянет хорошо, жрет 9 литров в городе (после замены лямбды).
    С мыслями о предстоящей зиме думал продолжить разборки. Ошибок на компе нет. Протестил клапан холостого хода - ОК, система холодного холостого хода- ОК, компрессия - в норме. Катушки по показателям немного отличаются от мануала, но все 4 показывают одинаковые результаты. Свечи были подубиты, поменял - ничего не изменилось. Думаю еще померить давление топлива в рампе, но на ходу проблем с бензонасосом не наблюдается - машина в гору прет нормально. Посоветовался со спецами - сказали забить. Но я знаю, что к зиме все начнет прогрессировать опять. Что делать?

    Как продвинулся в решении проблемы? Может, мне тоже датчик температуры ОЖ проверить напоследок?
     
  22. SVA

    SVA

    Регистрация:
    23 авг 2006
    Сообщения:
    344
    Адрес:
    Москва САО
    Заводится очень хорошо, но долго.
     
  23. Урри

    Регистрация:
    22 май 2006
    Сообщения:
    613
    Адрес:
    Минск
    Gl
    Хм, у тебя нету газового оборудования и стреляет во впускной?
    У меня была первая смена масла после покупки, заливал промывку ОйлШламШпюлюнг от ЛМ, сейчас Shell в моторе - заводится лучше. Но у меня газовое стоит, зажигание похоже перенастроено под газ, потому ещё можно грешить на зажигание, но чтобы чисто бензиновые версии так заводились.... странно.
     
  24. Gl

    Gl

    Регистрация:
    6 фев 2006
    Сообщения:
    112
    Адрес:
    Красноярск
    Ну не то, чтобы стреляет регулярно. Зимой пару раз хлопало, когда на морозе заводил. А сейчас просто глохнет сразу на холодную, если газу на секунду не поддашь. Думаю, может форсунка какая льет и заливает холодную свечу. А когда педалью газа отключается клапан ХХ, меняется режим и может больше воздуха идет, меньше топлива.
    Еще надо все же проверить зажигание. Стробоскопа, блин, в ближайших сервисах нет! А покупать не охота.
     
  25. ZUKSUZUK

    Регистрация:
    11 авг 2006
    Сообщения:
    112
    Адрес:
    Подмосковье
    Купил месяц назад, заводилась с первого раза, заводил раз десять, АКБ дохляк, какой бензин залит не знаю, осталось от старого хозяина. Сейчас привожу Баленку седан 2W 1,6 98 в надлежащее состояние.


    (не Боги горшки обжигают)
     
  26. Урри

    Регистрация:
    22 май 2006
    Сообщения:
    613
    Адрес:
    Минск
    Gl
    Я пока ещё не добрался до инжекторщиков, если что интересное найду, отпишусь.
     
  27. N_Oleg

    Регистрация:
    7 июл 2006
    Сообщения:
    27
    Адрес:
    Иркутск
    Похоже немного прояснилось. Балены исправные заводятся с первого раза, а вот у култусов видимо как защита какая-то. Потому как пробовал заводить следующим методом. Включаем зажигание, ждем отсечки бензонасоса, после не крутим стартером мотор, а просто чиркаем стартером. Ждем отсечки бензонасоса, крутим стартером и на первом обороте заводится и сразу обороты берет. Попробую еще на первой попытке долго крутить, посмотрю что будет.
    Машину я купил в феврале и первую неделю в -22 она не заводилась, и свечи прокаливал, ставил сухие. Смог завести только если стартером долго крутить, начинает чихать схватывать и потом заводится. А после заводил один раз в -23 вот таким способом. Ждем бензонасос крутим три оборота, ждем бензонасос крутим три оборота заводится с четвертой пятой попытки, самое главное чтобы между остановкой бензонасоса и началом включения стартера была наименьшая пауза. Вот. Думаю как эту зиму на стоянке пережить.
     
  28. Gl

    Gl

    Регистрация:
    6 фев 2006
    Сообщения:
    112
    Адрес:
    Красноярск
    То же самое ниже -20. ОЧЕНЬ долго крутишь, начинает чихать, схватывать, при этом еще давишь педаль газа. Выход один - автопрогрев по температуре на -10. Автопрогрев тоже заводит раза с 2-3.
    Что бы это значило? Низкое давление топлива в рампе, слабый бензонасос/клапан обратки? Думаю при случае у себя померить давление, хотя ни на каких других режимах проблем нет.
    Может, под нагрузкой от стартера на бензонасос идет слабый ток и он не развивает давления? Так и не пойму в конце концов, то ли свечи заливает, то ли наоборот, давление топлива низкое. А может, из-за низкого давления форсунка не распыляет, а льет струей?

    Кстати, частично полечил свой УТТ так. Оказывается, у меня ХХ был выставлен не пластиковым винтом в РХХ, а винтом, непосредственно приоткрывающим заслонку дросселя. Заслонку дросселя я прикрыл до конца, а вот на РХХ винтик открутил побольше. В результате, как и надо, стало больше воздуха проходить через РХХ при закрытой заслонке. По идее, смесь должна быть победнее (на датчике заслонки меньше ток = меньше время открытия инжекторов). Машина стала заводиться со второго раза (до этого без подгазовки педалью - раза с 4-5).
     
  29. Andi

    Регистрация:
    8 авг 2006
    Сообщения:
    13
    Адрес:
    Новосибирск
    Та же хрень, только со второго-третьего раза. Ошибок не высвечивается, "спецы" на СТО гвоврят, что много машин, не только Калтусов, приезжают с такой проблемой и ничего найти не могут, кто говорит бензонасос, кто обратный топливный клапан, но я сегодня офигел, когда она утром с первого раза завелась без проблем, потом целый день простояла возле офиса и вечером тоже завелась с первого раза. Ничего накануне не делал, только заправился не на той заправке где обычно и залил 93 бензин, до этого лил 96, потом 92 разницы не было никакой и еще сегодня ночь была холодная. Ощущение такое, что это какой-то датчик температуры воздуха глючит. Посмотрю как завтра утром заведется, если будет нормально заводиться, то когда сожгу весь бензин попробую опять заправиться там где раньше заправлялся и если после этого опять начнет мозги е...ть, тогда дело только в бензине.
     
  30. N_Oleg

    Регистрация:
    7 июл 2006
    Сообщения:
    27
    Адрес:
    Иркутск
    Попробовал сегодня утром покрутить чуть дольше и о чудо заводится с первого раза, по ощущениям завелась где-то на 4-5 обороте коленвала. Короче глючил я похоже. Но надо проверить будет давление в рампе. И попробовать пережать шланг клапана обратки.
     
  31. Gl

    Gl

    Регистрация:
    6 фев 2006
    Сообщения:
    112
    Адрес:
    Красноярск
    Дальнейшее продвижение в лечении моего УТТ не дало результатов - на первой попытке так и глохнет! Что сделал: 1) померил давление топлива - в норме. 2) Почистил узел дроссельной заслонки - грязи сравнительно мало, много было только в канале пластикового винта регулировки оборотов ХХ. Процедура простая, могу описать, если надо. Узел пластикового винта можно промыть даже без снятия, только выкрутив этот винт. 3) Промыл своими силами форсунки со снятием - оказалось, были практически чистые. Тоже могу описать процедуру, не сложно. Описана во многих местах в интернете. Поиски зашли в тупик. Видно, придется забить. :( Еще, правда, остался вариант просто поднять прогревочные обороты винтом регулировки холодного ХХ (есть, оказывается, и такой), но у меня и так они стоят в норме - 1500, выше некуда.