Горят лампы на панели приборов, не работают стрелки...

Добро пожаловать в сообщество владельцев Сузуки
Хотите присоединиться к нам? Регистрируйтесь прямо сейчас!
Вступить в клуб

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
Добрый день, друзья.

Вчера вечером столкнулся с проблемой. После заводки машины, стали гореть лампы: ABS, Brake, мигают три лампы трансмисии, не работают показатели уровня топлива, тахометр, спидометр, не выводится температура на табло.

После того, как скинул минусовую клему на 10 минут, всё прошло. Доехал домой.

Сегодня утром завожусь - та же проблема.

Может кто встречался? Нужна помощь.
 

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
Машина при этом ездит абсолютно нормально. Грешу на влажность или окисление каких-то контактов, или тупо глючи ЭБУ. В общем, записываюсь к электрику, навреное.... Ибо вчера даже скидка клемы не помогла (((
 

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
В общем, считали ошибки

U1073 активна - ABS отключение от шины связи управления модуля
P1678 активна - связь по шине CAN (для блока BCM)
P1674 активна - ошибка связи по шине CAN
P1638 - несовпадение информации иммобилайзера
U1100 активна - потеря связи с блоком ECM
U1121 активна - потеря связи с блоком ESP; ABS
B1553 активна - сбой в цепи связи CAN

В общем, скорее всего виной нештатная сигнализация. Она скорее всего внедрена в цепь этой самой шины CAN и где-то она ей делает плохо. Хотя странно почему это только сейчас всплыло. Езжу на машине уже 3 года. Господа электрики, может есть догадки?
 

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
Друзья соклубники, требуется ваша помощь.

В общем, съездил я к нашим Минским официалам. Их заключение: "Необходима замена блока управления ABS". На вопрос: "Цена вопроса?" Я получил ответ: "22 млн. бел. рублей", что примерно равняется 75 тыс. российским рублям. Лёгкий шок...

Пошел разговаривать с электриком. Спрашиваю: "Как диагностировали?" Ответ: "Заменял все блоки на исправные(рядом стояла машина-донор), кроме блока ABS. Т.е. 90% дело в нём." Нам мой вопрос: "Почему, например, перестает работать показатель температуры в тот момент когда начинают мигать лампы трансмисси, он ответил что проблема совсем другая, не относится к шине CAN". После разговоров с местным коллективом, я вообще стал сомневаться в их компетентности. Особенно после того, как один из сотрудников зарядил мне, что у нас постоянный задний привод и пока не переключишь раздатку в режим 4H, он остается задним. Т.к. у меня проблемы с блоком АБС, значит буду я теперь ездить на заднем. Лёгкий шок... Сами понимаете, что это откровенная ересь. Правда, нашелся там человек, которые его поправил, но не сразу... Этот человек - электрик, который мне делал диагностику.

В общем, друзья. Надежда на вас и на не официалов.

Буду признателен любым советам.

Я проверил все предохранители относящиеся к ABS. Вроде все целы, кроме одного сомнительного под номером 21 у нас в мануале, тот который на 50A под капотом. Думал его заменить, но в супермаркете таких навороченных предохранителей не оказалось (он у нас как параллепипед). Куплю в спец. магазине. Да и сомневаюсь, конечно, что дело в нём. Хотя, чем черт не шутит... Или поправьте меня?

Покурил ест-сно наш форум. У людей, у который диагностировались проблемы с блоком ABS действительно не работала ABS. У меня же всё работает: отбивает педальку, машина ведет себе абсолютно нормально при торможениях и т.п. Что-то где-то с этой шиной... Ошибки сверху...

Надеюсь на ваши подсказки...
 

vovan

Эксперт
4 Март 2007
3,535
506
113
Воронеж
Может, тупо, неконтакт в разъемах САN-шины на пути от ECM, BCM и модуля управления трансмиссией (TDM кажется) до приборки?
А сигналку где ставили? К установщикам не обращались? Может в ней CAN-модуль стоит и дал сбой?
 

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
vovan, спасибо.

неконтакт в разъемах САN-шины на пути от ECM, BCM и модуля управления трансмиссией (TDM кажется) до приборки
я так понимаю, это прозвоном диагностируется?

А сигналку где ставили? К установщикам не обращались? Может в ней CAN-модуль стоит и дал сбой?
Я покупал машину 3 года назад б.у. из Риги. Сигналка уже стояла. Для меня это сейчас всё равно, что концы в воду :)
 

vovan

Эксперт
4 Март 2007
3,535
506
113
Воронеж
я так понимаю, это прозвоном диагностируется?
Хотя бы просто, снять-поставить разъемы пару-тройку раз.
Я покупал машину 3 года назад б.у. из Риги. Сигналка уже стояла. Для меня это сейчас всё равно, что концы в воду
Нда, какая хоть сигналка стоит? Может она и не поключается к CAN-шине вовсе.
А так, к каким-нибудь специализированным установщикам сигналок стоит подъехать, проконсультироваться. НЕ к дилеру Сузуки!
 

4opa

Наш человек
9 Апрель 2010
123
1
0
Минск
Всем привет.

В общем, починили мне мою проблему.

Была она совсем не в блоке АБС, как изначально диагностировали официалы.

Купил я этот блок (бушный естественно, ибо новый как самолет стоит). Привез им. Они поставили, проблема не устранилась.
Стали копать дальше. И накопали помехи в жгуте проводов. Оказалось, Сузуки пустили шину данных через блок предохранителей и там провода шины проходят через какую-то площадку или еще чего (точно мне сказать не смогли, т.к. блок неразборный, стоит тоже как самолет, дороже АБС). На площадке при контакте проводов могло произойти окисление, что приводило к искажению сигнала (там чувствительность в 0.4 вольта). В общем, два проводка мне соединили в обход блока предохранителей (при этом утверждают, что это технологически ОК) и всё заработало.

Сия операция стоила мне порядка 400$ только за работы оф. диллера (снятие установка блока АБС, проверка тормозных усилий после манипуляций с блоком АБС, снятие установка жгута с ящиком предохронов, технологические работы).

Мне показалась это сумма достаточно большой. Сначала думал наехать на официалов, типа верните хотя бы деньги за ваш косяк с первоночальной диагностикой проблемы и диагнозом с АБС (это 50$ за прошлый раз, ну и в этот они его снимали/ставили, проверяли тормозное усилие - это тоже 50). Но они честными глазами сказали, что делали всё по инструкциям Сузуки.

Мне сказали, что я не один с такой проблемом. Были еще клиенты. Но на мне удалось её понять. Кстати, проблема может быть сезонной. В морозы, например, или при влажности, могут быть такие глюки. При хорошей, сухой погоде, могут проходить. Возможно, мне нужно было еще месяцок пождать хорошей погоды, и проблема бы самоустранилась :)

В общем, знайте люди, что так бывает. Возможно, кому-то этот пост поможет. Симптомы и ошибки, которые были у меня смотрите выше по ленте.

P.S. И подскажите плиз, кто грамотен в вопросе, после подписания заказ-наряда я могу предъявить диллеру оффициальную претензию по поводу непрозрачности для меня выполнения работ?
 

goga_64

Новичок
18 Февраль 2015
1
0
0
32
люди добрые помогите пожалуйста.похожая проблема с таким же авто.лежат стрелки,горят лампы ABS и BRAKE ,и всё.ошибки Р1674 U1100 U1073/все связаны с CANом.вышеперечисленные варианты я все испробывал.ОД в нашем городе сделать не смогли.буду рад любым откликам и советам
 

Alexisss

Новичок
6 Апрель 2016
1
0
0
33
Добрый день, друзья.

Вчера вечером столкнулся с проблемой. После заводки машины, стали гореть лампы: ABS, Brake, мигают три лампы трансмисии, не работают показатели уровня топлива, тахометр, спидометр, не выводится температура на табло.

После того, как скинул минусовую клему на 10 минут, всё прошло. Доехал домой.

Сегодня утром завожусь - та же проблема.

Может кто встречался? Нужна помощь.[/QUOTE
Здравствуйте. У меня сейчас такая же проблема.не загорается чек при запуске.не рабатают стрелки и горят восклицательный знак и мигает переключение вд. В каком блоке вам исправили ошибку непоскажете точнее под капотом или в салоне под колонкой рулевой
 

Fatey

Проходил мимо
7 Май 2018
2
5
0
29
Здравствуйте, такая же проблема. Авто SGV 2006г.в. 2.0. Переодически падают стрелки, загораются лампы Brake и ABS. Подсветка работает. Проверил все преды и релюшки, прочистил контакты разъемов монтажных блоков, панели приборов, почистил и протянул все массы которые нашел, проблема не ушла. Иногда помогает включение ближнего света, приборка возвращается к нормальному режиму работы и горит "Check engine". Ошибки пока не читал. Нет сканера. На днях возьму, попробую почитать ошибки. Надеюсь на вашу помощь
 

r66

Проходил мимо
21 Май 2019
4
0
0
41
Та же проблема что и в описание. Но на кочках может включаться и отключатся индикация на панели приборов. Ошибки все те же что и выше. Однако сейчас при движение тупо постучал по круглешку с температурой и бензином и о чудо заработало. Потом снова все отключилось, постучал повторно, снова заработало. Пошел разбирать приборную панель по результатам отпишусь.
 

Ростовчанин

Продвинутый новичок
27 Июль 2015
48
12
8
39
Попробуйте по
Та же проблема что и в описание. Но на кочках может включаться и отключатся индикация на панели приборов. Ошибки все те же что и выше. Однако сейчас при движение тупо постучал по круглешку с температурой и бензином и о чудо заработало. Потом снова все отключилось, постучал повторно, снова заработало. Пошел разбирать приборную панель по результатам отпишусь.
Попробуйте менять омроновские рэлюхи в блоке предохранителей, на моей сузе 13 года две уже звездой накрылись, одно вентилятора печки, другое которое подает питание на эбу. В последнем случае стартер крутит, а двигатель не схватывает. Возьмите заведомо исправное и поочередно вставляйте вместо своих и пробуйте. Причем то заводиться то нет, а то что на печку было так едешь печка не работает, в ямку попал, заработало. Так что может и рэлюха глючит, раз контакты почистил. Причем рэлюхи тэстером звонились, а под нагрузкой не работали....[DOUBLEPOST=1565856038,1565855498][/DOUBLEPOST]А может и прав
Та же проблема что и в описание. Но на кочках может включаться и отключатся индикация на панели приборов. Ошибки все те же что и выше. Однако сейчас при движение тупо постучал по круглешку с температурой и бензином и о чудо заработало. Потом снова все отключилось, постучал повторно, снова заработало. Пошел разбирать приборную панель по результатам отпишусь.
А может и правда глюк в самой приборке...
 
Последнее редактирование модератором:

r66

Проходил мимо
21 Май 2019
4
0
0
41
В общем проехал около 80 км, полет нормальный ошибок не было.
Краткая история может кому пригодиться:
Ошибка ABS на спидометре и все стрелки падают, горит значок ABS и Ручник. На кочке может пропасть, а может и не пропасть. При этом переключение коробки происходит рывками. Машина может не тянуть, видим срабатывает защита у ЭБУ.
Сканер показывает следующие ошибки(Использовал EML и приложение SZ Viewer A1)
U1073, U1100,P1774.
Screenshot_2019-08-06-08-30-00-104_com.malykh.szviewer.android.png Screenshot_2019-08-07-19-57-23-947_com.malykh.szviewer.android.png Screenshot_2019-08-06-08-29-49-428_com.malykh.szviewer.android.png Screenshot_2019-08-13-09-01-27-633_com.malykh.szviewer.android.png
Датчики ABS отмел по причине того что они показывали актуальную скорость движения, даже при активных ошибках.
Были проверены все реле и предохранители, почищены все контакты и соединения с блоком ABS и ЭБУ. Итога "НОЛЬ"
Все мне надоело, я психанул и стукнул по панели(над приборной панелью), и о чудо приборная панель ожила. Правда секунд через 30 снова отпала. Потом постучал уже по приборке. И снова все заработало.
Вчера отключил ее совсем, сбросил ошибки. Проехал 20 км все отлично. В программе присутствует только ошибка об отсутствии связи с приборной панелью. Вскрыл панель, обнаружил не очень приятные следы на микросхеме:
IMG_20190814_192239.jpg
Все разобрал почистил, сначала специальной WD-40 для контактов, потом протер спиртом. Поставил сегодня проехал около 80 км, ошибок нет.