И опять про магнитолу... | Сузуки Клуб Россия
  1. Arkadevich

    Регистрация:
    4 авг 2009
    Сообщения:
    16
    Адрес:
    город Киров областной
    Огромная просьба! Отзовитесь! Кто уже победил эту проблему. После отключения аккумулятора не включается штатная автомагнитола. Код знаю. Как вводить знаю. Не загорается табло автомагнитолы. Верхняя строка горит где часы и температура... Выброс диска работает. Кнопка БЭНД тоже пикает. Пересмотрел все предохранители... Магнитолу вытащил и воткнул обратно клеммник вроде держится плотно... И по колесу пинал и дверкой хлопал... Всё равно тишина. Что ещё может быть? Подскажите!!!
     
  2. Загрузка...


  3. tvoeslovo

    Регистрация:
    11 окт 2012
    Сообщения:
    158
    Адрес:
    Карелия
    Жди, сама включится.
     
  4. Arkadevich

    Регистрация:
    4 авг 2009
    Сообщения:
    16
    Адрес:
    город Киров областной
    Огромная просьба! Отзовитесь! Кто уже победил эту проблему. Suzuki Ignis/ После отключения аккумулятора не включается штатная автомагнитола. Код знаю. Как вводить знаю. Не загорается табло автомагнитолы. Верхняя строка горит где часы и температура... Выброс диска работает. Кнопка БЭНД тоже пикает. Пересмотрел все предохранители... Магнитолу вытащил и воткнул обратно клеммник вроде держится плотно... И по колесу пинал и дверкой хлопал... Всё равно тишина. Что ещё может быть? Подскажите!!!
     
  5. Дмитр

    Регистрация:
    26 дек 2006
    Сообщения:
    4.334
    Адрес:
    Щелково
    Алгоритм:
    1) Включаем зажигание
    2) Включаем магнитолу. На дисплее должно высветиться "CODE"
    3) Нажимаем и держим кнопку "BAND" (не менее трёх секунд)
    4) На дисплее отображается "10 _ _ _ _"
    5) Вводим код кнопками 1, 2, 3 и 4. 1 меняет первую цифру, 2 - вторую и.т.д. Если проскочили нужную - не страшно, после 9 опять будет 0.
    6) Когда на дисплее получился нужный код - опять нажимаем и держим "BAND"
    7) Если магнитола включилась - всё ОК. Если появилось сообщение "9 SAFE" - код неправильный, осталось ещё 9 попыток на ввод. Тогда код надо уточнить.

    На каком этапе затык?
     
  6. Arkadevich

    Регистрация:
    4 авг 2009
    Сообщения:
    16
    Адрес:
    город Киров областной
     
  7. Дмитр

    Регистрация:
    26 дек 2006
    Сообщения:
    4.334
    Адрес:
    Щелково
    Зажигание включено?
     
  8. Arkadevich

    Регистрация:
    4 авг 2009
    Сообщения:
    16
    Адрес:
    город Киров областной
    Да. Конечно!
     
  9. Дмитр

    Регистрация:
    26 дек 2006
    Сообщения:
    4.334
    Адрес:
    Щелково
    "Хотя кнопка "BAND" при нажатии пикает...."
    Получается что только информацию на дисплей не выводит.
    Попробуй начиная с 4 пункта в слепую ввести код, глядя только на инструкцию.
    Но не делай больше трех попыток.
    --- сообщения объединены, 3 авг 2015 ---
    Стоп. Кажись понятно.
    https://suzuki-club.ru/threads/30978/#post-670947
    надо ждать не выключая магнитолу.
     
  10. Arkadevich

    Регистрация:
    4 авг 2009
    Сообщения:
    16
    Адрес:
    город Киров областной
     
  11. 264

    264

    Регистрация:
    10 мар 2013
    Сообщения:
    65
    НА Игнисе 2007г.в. после отсоединения аккумулятора, магнитола потребовала код. Вел код. Пявилась надпись "9 Save".
    Еще раз ввел код. Теперь надпись "7 Save". И все больше ни на какие кнопки не реагирует
     
  12. 264

    264

    Регистрация:
    10 мар 2013
    Сообщения:
    65
    НА Игнисе 2007г.в. после отсоединения аккумулятора, магнитола потребовала код. Вел код. Пявилась надпись "9 Save".
    Еще раз ввел код. Теперь надпись "7 Save". И все больше ни на какие кнопки не реагирует
     
  13. Дмитр

    Регистрация:
    26 дек 2006
    Сообщения:
    4.334
    Адрес:
    Щелково

Эту страницу находят по следующим фразам:

  1. автомагнитола витара после аккумулятора

    ,
  2. как вынуть магнитолу из сузуки с кросс 14 года